Pular para o conteúdo principal

Jogos PS1 no Linux - Epsxe 1.6

Quem sente saudades dos velhos jogos de PS1? Particularmente eu gosto muito de GranTurism 2 e Vigilante 8 - 2, entre outros. Depois que fiquei sabendo que tinha como emular e fui testar, e na época a máquina que eu tinha era bem "fraquinha" e rodou tranquilamente os jogos que eu tinha da minha época de PS1. Fiquei um tempo sem jogar e agora voltei e precisei instalar e configurar tudo novamente. Então, para quem não conhecia ou nunca conseguiu configurar, vamos fazer a instalação. Lembrando que este programa também funciona no Windows, claro que em uma versão própria para o sistema, onde deixarei os links para download mais à frente.

Instalação do Epsxe 1.6 no Linux


Para instalar, é necessário baixar os pacotes: epsxe-1.6 e psx-plugins, compatíveis com sua distro, para OpenSUSE, Mandriva e outros RPMs, os pacotes estão disponíveis aqui:

http://rpm.pbone.net/

Após a instalação é necessário configurar a bios, que tem aqui

http://www.roxdownload.net/emuladores/playstation/ps1.aspx#ePSXe

extraia e configure

Instalação do Epsxe no Windows

Para emular os jogos no Windows, basta fazer o download dos arquivos e configurar a BIOS.

Restrições legais

Podem haver algumas restrições legais quanto ao uso desse tipo de programa, pois o jogo foi feito para rodar no console, logo se você não tem o console, não tenho certeza, mas pode ser ilegal o uso. O download de ISOs também é considerado ilegal. Se você tem o console, mesmo que velho e quebrado, use o emulador, mas use os CDs originais. É só uma dica :D

Espero ter ajudado. Fique na Paz.

Postagens mais visitadas deste blog

JDownloader: Corrigir erro Skipped FFMpeg ao baixar do Youtube

Há tempos eu vinha tendo problemas ao baixar vídeos do Youtube.com. Quando instalei a versão 2 do JD, apareceu-me uma janela que eu não tinha visto antes:



Veja o erro que acontecia ao tentar baixar um vídeo do Youtube, na imagem abaixo:

Sem tanta necessidade do download, eu sempre deixei para depois, mas em um momento eu precisei, e muito, então resolvi pesquisar e vi em alguns fóruns, em inglês, que poderia ser algum problema na linha de comando na configuração do JDownloader para o uso do FFMpeg. Mas ao checar o painel de configurações, os comandos estavam certos, mas o caminho do arquivo binário do FFMpeg não estava lá, tinha apenas "null", ou seja, nulo.

Então, para corrigir, se este for o seu problema, encontre o caminho do FFMpeg no seu sistema, seja ele Windows ou Linux. No caso do Windows, o arquivo binário ffmpeg.exe pode estar diretamente no disco C(ou outra unidade onde o S. O. estiver instalado) ou em Arquivos de Programas, se não encontrar, tente fazer uma pesqu…

Instalando placa de vídeo AMD Radeon no Kubuntu 14.04 e 14.10

Como sempre, é recomendado usarmos drivers livres em nossas distribuições, não pelo falo de serem livres, mas principalmente por terem sido melhores testados pela comunidade. Se sua placa de vídeo foi reconhecida pelo Kubuntu(ou qualquer outra distro) e usa o driver livre, recomendo que deixe-o assim, mas pode seguir este tutorial. Como todo fabricante, a AMD disponibiliza um drive para seu produto, e para controlar a placa de vídeo, existe o AMD Catalyst, que é quem faz o controle do sistema híbrido, uma interface na verdade, mas já vem tudo junto num pacote só!

Sistema Híbrido Intel/AMD Radeon
Há alguns anos vi um professor com um sistema híbrido em um notebook, é algo interessante, mas que pode trazer um pouco de dor de cabeça para usuários Linux, quando se trata de placas da AMD. Não vejo muitas reclamações de placas Nvidia em sistemas híbridos, o uso do Bumblebee parece ser simples e sem muito mistério. Não que instalar o AMD Catalyst seja coisa de outro mundo, mas acontece de oc…

Corrigindo erro ao instalar o Netbeans no Linux: UncaughtExceptionHandler in thread "main"

Ao tentar instalar o Netbeans 8.0.2 no Mageia 5, me deparei com um erro, onde ele não abria a tela de instalação, então rodei ele pelo terminal e tive a seguinte saída: 

$ ./netbeans-8.0.2-php-linux.sh
Configurando o instalador ...
Procurando por um JVM no sistema...
Extraindo dados para instalação...
Executando o assistente do instalador...

Exception: java.awt.HeadlessException thrown from the UncaughtExceptionHandler in thread "main"

Então após umas pesquisadas na Internet, cheguei à conclusão que era um problema no caminho do Java JDK que não está configurado corretamente, então basta executar o Netbeans informando o local do JDK:


./netbeans-8.0.2-linux.sh --javahome /usr/java/jdk1.8.0_25/
 No meu caso a localização do JDK foi "/usr/java/jdk1.8.0_25/', verifique o caminho da sua versão do JDK e também para sua versão do Linux. Acredito que esse erro possa acontecer no Windows em alguns casos, mas aí já é coisa pra um futuro tutorial.

Espero ter ajudado. Se te ajudou, com…